Issues with accessing the service

Incident Report for Hasty

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 17:22 CET

Monitoring

We identified the issue and deployed a fix.
Posted Mar 10, 2025 - 17:17 CET

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 17:06 CET

Investigating

We currently investigating an issue with accessing the service.
Posted Mar 10, 2025 - 17:06 CET
This incident affected: Application API, Comments & collaboration, and Annotation environment.