Problems with processing videos

Incident Report for Hasty

Resolved

This incident has been resolved.
Posted May 13, 2025 - 14:16 CEST

Investigating

We are currently investigating an issue with processing uploaded videos.
Posted May 12, 2025 - 11:55 CEST
This incident affected: Jobs and asynchronous tasks execution.